Tap Explore - Maximum query period of 90 days in the past (temporary)
Incident Report for Triton Digital Platform Status
Resolved
Our team has deployed a final platform update allowing us to remove the last restrictions imposed in this incident.

Reporting is now back to the capabilities and in place before this incident ergo reports can be pulled from any historical date.

Note that reports are limited to covering 13 months of data, which was the case before the incident began. Users who are in need of reporting coving more than 13 months in the past are still instructed to communicate with our Support Team (supportdesk@tritondigital.com).

This incident is considered resolved.
Posted Nov 02, 2022 - 20:44 UTC
Update
We have deployed a follow up platform update that allows us to improve reporting capabilities further.

It is now possible to run reports with a start date that is up to 13 months in the past with an end date that is 6 months (up from 90 days) from the start date. This means that users wishing to run reports that cover a year can now do so by running 2 separate reports (instead of 4 previously).

Users who are in need of reporting coving more than 13 months in the past are still instructed to communicate with our Support Team (supportdesk@tritondigital.com).
More information to follow.
Posted Oct 06, 2022 - 21:04 UTC
Update
We have deployed platform update that allows us to improve reporting capabilities. It is now possible to run reports with a start date that is up to 13 months in the past. However, the report's end date will be capped at a maximum of 90 days from the start date. This means that users wishing to run reports that cover a year can now do so by running 4 separate reports.
Users who are in need of reporting coving more than 13 months in the past are instructed to communicate with our Support Team (supportdesk@tritondigital.com).
More information to follow.
Posted May 19, 2022 - 19:29 UTC
Identified
As part of a previous incident (https://status.tritondigital.com/incidents/8my5chtpbpxw), the team had put in place a mitigation mechanism to restrict Tap Explore queries to be a maximum of 90 days in the past. Since the data display issues were resolved, the incident was closed but the temporary measure of limiting query periods to 90 days is still in effect to ensure product stability.
However, work is still being done to restore capabilities for larger queries.
To make tracking of the temporary limitation easier, we are moving this to its own incident.
At present, we cannot give an ETA of when this limitation will be removed.
More information to follow.
Posted Apr 29, 2022 - 20:35 UTC
This incident affected: EMEA (Tap Explore), AMERICAS (Tap Explore), and APAC (Tap Explore).