Issue with data display in Tap, Tap Explore and Podcast Metrics
Incident Report for Triton Digital Platform Status
Resolved
Intermittent displaying of data has been resolved.
Note that further data issues are being communicated via the following incident: https://tritonstatus.statuspage.io/incidents/79g04g58w1dr
We are considering this incident as resolved.
Posted Apr 19, 2022 - 20:32 UTC
Update
We are aware of further intermittent issues with data display on Tap, Tap Explore, Webcast Metrics and Podcast Metrics. Data queries can return no data or "unavailable". If this is being experienced, please re-run your query.
Our team is applying corrective measures.
More information to follow.
Posted Apr 04, 2022 - 19:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 12:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2022 - 03:03 UTC
Update
UPDATE:
A permanent fix is still being evaluated but is likely to take some time to design and apply. No ETA is available at this time but we hope to have a better idea of a timeline early next week.

In the mean time, all data is displaying correctly and functionality to the various affected components has been restored with the notable exception of queries with a custom range.

As a reminder, Tap Explore queries to using a custom period range are limited to a maximum of 90 days in the past. This is a temporary measure that will allow most queries to run normally until a permanent fix is found and applied.

We are keeping this incident open until a permanent solution is applied and functionality to custom ranges is fully restored.

More information to follow.
Posted Apr 01, 2022 - 22:48 UTC
Identified
The issue was identified to be an issue with extremely large queries. While the team is working on a permanent fix, we have applied a restriction to the available date range of Tap Explore queries.

We are now restricting all, Tap Explore queries to be a maximum of 90 days in the past. This is a temporary measure that will allow most queries to run normally until a permanent fix is found and applied.

In the meantime, our clients having to run queries longer than 90 days in the past are instructed to contact our support team (supportdesk@tritondigital.com) for help.

More information to follow.
Posted Apr 01, 2022 - 20:15 UTC
Update
Please note that this issue is also affection WCM and PCM (Demos+, Podcast Dashboard, Episode Trends as well as Tap Segment and Dashboards).
Corrective measures are still being applied.
More information to follow.
Posted Apr 01, 2022 - 19:47 UTC
Update
We have identified the cause of the issue and are applying corrective measures.
More information to come.
Posted Apr 01, 2022 - 19:45 UTC
Update
UPDATE: The issue is also affecting On Track Indicator and Progress indicators in Tap.
More information to follow.
Posted Apr 01, 2022 - 15:59 UTC
Investigating
We are investigating an issue affecting the display of certain data points in Tap and Tap Explore.
Affected features are:
- Manage Lineup
- Demos Explore
- Tap Segment
- Episode Trends
- Tap Affidavit
- Forecasting (All pages)
More information to follow
Posted Apr 01, 2022 - 15:29 UTC
This incident affected: AMERICAS (TAP UI, Tap Explore, Podcast Metrics UI, Webcast Metrics UI), APAC (TAP UI, Tap Explore, Podcast Metrics UI, Webcast Metrics UI), and EMEA (Tap Explore, Podcast Metrics UI, Webcast Metrics UI, TAP UI).