TAP Explore -Sell-Thru-Rate report - Data missing for the 20th of March 2025

Incident Report for Triton Digital Platform Status

Resolved

The data is now populated in TAP Explore. This incident has been resolved.
Posted Mar 25, 2025 - 15:14 UTC

Identified

The issue has been identified and the team is reprocessing the missing data, to ingest it to TAP Explore UI.
More information to come.
Posted Mar 25, 2025 - 14:57 UTC

Investigating

We are investigating an issue where the data for the 20th of March 2025 is missing in the Sell-Thru-Rate report from TAP Explore.
No data has been lost.
More information to come
Posted Mar 25, 2025 - 14:55 UTC
This incident affected: EMEA (Tap Explore), AMERICAS (Tap Explore), and APAC (Tap Explore).