TAP Programmatic - The Trade Desk deals sync issues when seller name, email and notes are empty

Incident Report for Triton Digital Platform Status

Resolved

Remediation measures have been put in place. Deal synchronization is back to working as expected with TTD.
This incident is considered resolved.
Posted Feb 05, 2026 - 20:10 UTC

Identified

We have identify an issue impacting deals created with The Trade Desk. The synchronization will fail if the seller name, email and notes are empty.
The team is already working on a fix that we expect to be released to production later today.
More information to come.
Posted Feb 05, 2026 - 12:10 UTC
This incident affected: EMEA (Programmatic Ad Delivery, TAP Programmatic UI (Yield-Op)), AMERICAS (Programmatic Ad Delivery, TAP Programmatic UI (Yield-Op)), and APAC (Programmatic Ad Delivery, TAP Programmatic UI (Yield-Op)).