Degraded programmatic bid performance
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Oct 03, 2022 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 04:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 04:57 UTC
Investigating
We have identified an issue with our programmatic platform that affects programmatic bidding. We are still investigating both the scope and solution.
Posted Sep 23, 2022 - 01:30 UTC
This incident affected: EMEA (Yield-Op UI, Yield-Op Analytics Dashboard (Rill), Yield-Op Scheduled Reports), AMERICAS (Yield-Op UI, Yield-Op Analytics Dashboard (Rill), Yield-Op Scheduled Reports), and APAC (Yield-Op UI, Yield-Op Analytics Dashboard (Rill), Yield-Op Scheduled Reports).