TAP UI - Display incorrect impressions number for some flights

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 06:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 06:52 UTC

Investigating

We are currently investigating an issue impacting the data flow, where TAP UI is showing incorrect impressions numbers for some flights.
There is no data loss. The ad delivery is not impacted.
More information to come.
Posted Aug 06, 2026 - 08:27 UTC
This incident affected: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).