Manadge changes made on dashboards not applied
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved. The filters and changes performed on Manadge dashboards work as expected.
Posted Nov 12, 2024 - 08:48 UTC
Investigating
We are currently investigating an issue where changes made on Manadge dashboards are not applied and it defaults to a previous cached version of the dashboard.
More information to come
Posted Nov 11, 2024 - 12:11 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).