NowPlaying service is down

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 11:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 05:45 UTC

Investigating

We are aware of requests to the now playing service failing. We are are actively investigating
Posted Aug 06, 2026 - 04:45 UTC
This incident affected: EMEA (Content Delivery Network APIs), AMERICAS (Content Delivery Network APIs), and APAC (Content Delivery Network APIs).