The issue has been identified to be a a cut in our provider's trans-pacific oceanic fibre line. Our service provider is planing for the repairs of the line. At the moment we do not have an ETA for the repairs but the provider is hinting at end of January. In the meantime, we are taking steps to mitigate the issue by moving traffic to other routes. Clients having listeners in Asia (Singapore) with services hosted in North America (such as SAM Broadcaster) will experience momentary service drops as we attempt to move traffic to other locations and routes. More information to come.
Posted Dec 23, 2025 - 15:33 UTC
Investigating
We are currently experiencing network connectivity issues originating from one of our network providers. This issue is resulting in intermittent connectivity for stations operating on our Los Angeles and Singapore streaming infrastructure. Affected stations may experience intermittent connection instability, including brief service disruptions or degraded streaming performance. More information to come.
Posted Dec 23, 2025 - 08:36 UTC
This incident affects: APAC (Live Streaming Delivery - South East & Pacific, Live Streaming Delivery - South, SAM Broadcaster Cloud).