Avails / Forecasting UI errors and API 500 errors

Incident Report for Triton Digital Platform Status

Monitoring

Our latest mitigation efforts are proving to be successful. Forecasting API errors are now back to stable operating parameters.
We will monitor the situation closely.
Posted Nov 07, 2025 - 19:43 UTC

Identified

We have put preliminary mitigation measures in place and are working on implementing a fix.
More information to come.
Posted Nov 05, 2025 - 20:40 UTC

Investigating

We are experiencing unusual levels of errors in the Avails / Forecasting UI and API. We are actively working on mitigation measures.
More information to come.
Posted Nov 04, 2025 - 15:24 UTC

Monitoring

Our latest mitigation efforts are proving to be successful. Errors have been dramatically reduced.
We will continue to monitor the situation closely.
Posted Oct 31, 2025 - 17:44 UTC

Investigating

We continue to experience unusual levels of errors in the Avails / Forecasting UI and API. We are actively working on mitigation measures.
More information to come.
Posted Oct 30, 2025 - 17:26 UTC
This incident affects: EMEA (TAP Reporting - Inventory Availability Forecasting), AMERICAS (TAP Reporting - Inventory Availability Forecasting), and APAC (TAP Reporting - Inventory Availability Forecasting).