Avails API may be unresponsive

Incident Report for Triton Digital Platform Status

Resolved

The measures previously taken have sown to be successful in mitigating the issue. No further signs of issues have been observed.
This incident is considered resolved.
Posted Mar 28, 2025 - 14:41 UTC

Investigating

We have become aware of an issue affecting the Avails API where the API may return 502 errors (timeout) when making queries.
Our team has implemented a stop-gap which should improve performance and is working on a permanent fix.
More information to come.
Posted Mar 25, 2025 - 18:34 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting), AMERICAS (Tap Reporting - Inventory Availability Forecasting), and APAC (Tap Reporting - Inventory Availability Forecasting).