Yield-Op Analytics Dashboard (Manadge) - Data display delayed

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 06:40 UTC

Identified

A fix has been implemented and data is starting to flow back to Manadge.
We are in the process of ingesting and processing the missing data for it to be available in the UI.
We will report back once data is fully ingested.
More information to come.
Posted Mar 21, 2025 - 06:06 UTC

Investigating

We are currently investigating an issue affecting the data process flow, causing a delay in displaying data to Yield-Op Analytics Dashboard (Manadge) since 11:00 AM UTC (20 Mar).
No data has been lost.
More information to come.
Posted Mar 21, 2025 - 03:46 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard) and APAC (Yield-Op Analytics Dashboard).