PCM Lineups - Unable to Create and Share New Lineups

Incident Report for Triton Digital Platform Status

Identified

The issue is still being investigated by our development team. Due to the holiday code freeze, a fix is expected to be applied early January.
More information to come.
Posted Dec 23, 2025 - 15:31 UTC

Investigating

We are investigating an issue preventing users from creating, modifying and sharing new lineups in Podcast Metrics Lineups.
Existing lineups, manual reporting in Explore as well as Saved Queries are unaffected.
Only the functions in "Management" are affected.
More information to come.
Posted Dec 19, 2025 - 15:08 UTC
This incident affects: EMEA (Podcast Metrics UI), AMERICAS (Podcast Metrics UI), and APAC (Podcast Metrics UI).