Avails API returning errors

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted Oct 15, 2025 - 17:01 UTC

Monitoring

Our latest mitigation efforts are proving to be successful. Errors have been dramatically reduced and we are not operating under normal parameters.
We will continue to monitor the situation closely.
Posted Oct 09, 2025 - 20:08 UTC

Investigating

We have become aware of an issue affecting the Avails API where the API may return errors when making queries, at around 15:00 UTC every day.
Our team is investigating the issue. More information to come.
Posted Sep 29, 2025 - 20:15 UTC
This incident affected: EMEA (TAP Reporting - Inventory Availability Forecasting), AMERICAS (TAP Reporting - Inventory Availability Forecasting), and APAC (TAP Reporting - Inventory Availability Forecasting).