Following an issue discovered while deployment was under way, we have rolled back the deployment and extending the maintenance until tomorrow so we can address the issue. No services are affected by the issue. The maintenance will resume Thursday 2025-03-20 at 14:00 UTC and will last 2 hours.
Posted Mar 19, 2025 - 15:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 14:00 UTC
Scheduled
A software maintenance will take place on Wednesday 2025-03-19 at 14:00 UTC.
This update introduces the following changes: - Backend technical upgrade of versions necessary to maintain the forecasting service and Avails-API
Please note that there is no interruption to ad-serving or reporting data collection during this maintenance.
While the maintenance is ongoing, users of the Avails-API may: - Receive some 500 errors - See an impact on the availability of the forecasting service
If you have any questions, please contact us by creating a Support ticket.