Metadata alerts might not be sent

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 06:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 01:15 UTC

Investigating

We are currently investigating an issue with our Cue Point Monitoring service. As a result, some metadata alerts may not be sent. We'll keep you posted as we learn more.
Posted Aug 05, 2026 - 22:52 UTC
This incident affected: EMEA (Triton Console), AMERICAS (Triton Console), and APAC (Triton Console).