Podcast Metrics Reporting of DIST Param for PDN Clients

Incident Report for Triton Digital Platform Status

Update

We are continuing to work on a fix for this issue.
Posted Apr 17, 2026 - 13:34 UTC

Identified

Beginning January 10th 2026, the query parameter DIST was lost in the chain during the migration from MediaCaster to PDN on Podcast Metric.  Reporting of this parameter (DIST) was blocked in Podcast Metrics.  This impacts all Triton PDN clients.

The work needed to fix this issue to correctly parse this field from the logs to report in Podcast Metrics has been identified and is in progress.  

Data will not be repaired for old logs, the fix will be for new logs only.  We will not re-normalize the past data.

Update to follow once the fix is deployed
Posted Apr 17, 2026 - 13:28 UTC
This incident affects: EMEA (Webcast Metrics UI), AMERICAS (Webcast Metrics UI), and APAC (Webcast Metrics UI).