Podcast flights using Content Tags delivery issue

Incident Report for Triton Digital Platform Status

Resolved

The fix has been proven to be effective.
This incident is considered resolved.
Posted Jul 17, 2025 - 16:55 UTC

Monitoring

The hot fix has been deployed. We are monitoring the situation to see if it was effective.
More information to come.
Posted Jul 15, 2025 - 17:27 UTC

Identified

The source of the issue has been identified and the team is working on a hot fix.
More information to come.
Posted Jul 15, 2025 - 13:24 UTC

Investigating

We are currently investigating an issue where TAP flights using the Podcast delivery method along with Content Tags (specifically Station Tags) have stopped delivering around July 11th. The issue seems to be contained only to Midrolls. Prerolls and Postrolls are not currently known to be affected.
Our team is actively looking to find the cause of the issue.
More information to come.
Posted Jul 15, 2025 - 02:33 UTC
This incident affected: EMEA (Podcast Ad Delivery), AMERICAS (Podcast Ad Delivery), and APAC (Podcast Ad Delivery).