Flights created or updated in the past 48 hrs not reflected in Forecasting

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted May 15, 2025 - 23:26 UTC

Identified

We have identified an issue with the data ingestion for Forecasting where flight created or updated int eh past 24 hours are not being taken into consideration in the forecasting calculations. Our team is working on applying corrective measures.
More information to come.
Posted May 15, 2025 - 15:30 UTC
This incident affected: EMEA (Tap Reporting - Inventory Availability Forecasting), AMERICAS (Tap Reporting - Inventory Availability Forecasting), and APAC (Tap Reporting - Inventory Availability Forecasting).