Unusual Data Delays in Streaming Metrics and Webcast Metrics
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted May 19, 2022 - 17:11 UTC
Update
Data for May 2nd and 3rd has finished processing, is available and valid.
Our monitoring is showing no other unusual delay in data processing.
This incident is considered resolved.
Posted May 19, 2022 - 17:11 UTC
Identified
Data is now valid and displaying correct numbers for all days except May 2nd and 3rd, which we are currently reprocessing.
More information to follow.
Posted May 17, 2022 - 19:37 UTC
Update
Further progress has been made and all data except for May 5th is now available in the UI.
Data is now available for:
April 24 to May 4th
Data is still unavailable for:
May 5th (currently processing)
We continue our processing efforts.
More information to follow.
Posted May 09, 2022 - 13:49 UTC
Update
We are happy to report that the team was able to restart the processing job that feed collected data to the various display mechanisms. Data has started flowing and is now being processed.
Data is now available for:
April 24-29
May 3
Data is still unavailable for:
April 30-May 2 (currently processing)
We continue our processing efforts.
More information to follow.
Posted May 07, 2022 - 16:44 UTC
Update
Our latest efforts have not proven to be successful in restarting the processing jobs needed for the flow of data to WCM. Alternate solutions are being evaluated.
April 24th remains the last available date with data in the affected user interfaces (Webcast Metrics and Streaming Metrics).
At this time, we are still unable to provide an ETA for this issue to be solved.
More information to come.
Posted May 06, 2022 - 20:31 UTC
Update
Our team continues to work through this issue. We have tried several solutions to restart the processing jobs witch have not proven to fix the issue.
Currently April 24th is the last available date with data in the affected user interfaces (Webcast Metrics and Streaming Metrics).
Reminder that there should be no data loss from this issue and valid data should be displayed once we are able to work through the processing issue.
We are currently unable to provide an ETA but are sparing no effort in mitigating this issue.
More information to come.
Posted May 05, 2022 - 15:07 UTC
Investigating
We are experiencing unusual data delays in processing Streaming Metrics and Webcast Metrics numbers. Normally, data should be available for April 29th but the last date available in the UI is April 24th.
We are actively working on mitigation measures as well as a plan to speed up data our processing backlog.
More information to come.
Posted May 03, 2022 - 14:34 UTC
This incident affected: EMEA (Streaming Metrics UI, Webcast Metrics UI), APAC (Streaming Metrics UI, Webcast Metrics UI), and AMERICAS (Streaming Metrics UI, Webcast Metrics UI).