Console Live Analytics not showing data past May 25th 2022
Incident Report for Triton Digital Platform Status
Resolved
This incident is no longer monitored and the data gap will not be fixed.
Posted Oct 01, 2022 - 03:05 UTC
Identified
We have identified a data display issue with Console Live Analytics that is causing users to get no data for queries made issuing dates of May 25th onward. Our team is working actively to mitigate the issue.
Please note:
- No data loss has occurred as a result of this issue
- This issue does not affect WCM data in any way, only data display for Console Live Analytics
More information to come.
Posted May 31, 2022 - 17:10 UTC
This incident affected: EMEA (Triton Console), AMERICAS (Triton Console), and APAC (Triton Console).