TAP UI - Error when loading flights and advertisers

Incident Report for Triton Digital Platform Status

Monitoring

A fix has been implemented and flight/advertiser information is now displaying normally. We are monitoring the situation closely.
Posted Sep 11, 2025 - 17:45 UTC

Investigating

We are currently investigating an error in TAP UI which is preventing flights and advertisers from being displayed in the UI.
This incident is not affecting ad delivery in any way.
More information to come.
Posted Sep 11, 2025 - 17:11 UTC
This incident affects: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).