Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 19:00 UTC
Scheduled
A software maintenance will take place on Thursday 2025-01-16 from 19:00 to 20:00 UTC.
This update introduces the following changes: - The Digital Ad Delivery servers will be updated to support and return VASTs 4.3 version
The entire deployment strategy is in 2 phases. This first deployment will be completed on the MTL Data Centre only on Wednesday, January 15th, 2025. This notice is for the deployment to all remaining Data Centres (phase 2).
Please note that there should be no interruptions to ad-serving or reporting data collection during this maintenance.
Best Regards, Your Triton Digital Team
Posted Jan 14, 2025 - 18:18 UTC
This scheduled maintenance affected: EMEA (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery), AMERICAS (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery), and APAC (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery).