Tap Explore filter search and selection issue
Incident Report for Triton Digital Platform Status
Resolved
Our team has deployed the fix and users are now able to select filters normally.
This incident is considered resolved.
Posted Apr 18, 2024 - 19:56 UTC
Identified
Our team has identified a fix and is currently testing in our QA environment. We hope to deploy the fix soon.
More information to follow.
Posted Apr 18, 2024 - 18:17 UTC
Investigating
Our team is investigating an issue in Tap Explore where only 2 selections can be made when using the search function while editing filters.
More information to come.
Posted Apr 17, 2024 - 14:12 UTC
This incident affected: EMEA (Tap Explore), AMERICAS (Tap Explore), and APAC (Tap Explore).