Yield-Op - Delivery issues impacting some DV360 PG deals
Incident Report for Triton Digital Platform Status
Resolved
The incident has been resolved.
Posted Nov 15, 2024 - 12:45 UTC
Investigating
We are currently investigating an issue impacting the delivery of some programmatic guaranteed deals with DV360.
Only a few deals are affected.
More information to come.
Posted Nov 15, 2024 - 10:58 UTC
This incident affected: EMEA (Yield-Op Ad Delivery), AMERICAS (Yield-Op Ad Delivery), and APAC (Yield-Op Ad Delivery).