TAP Programmatic - Error displaying deal sync status

Incident Report for Triton Digital Platform Status

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 08:35 UTC

Investigating

We are currently investigating errors loading synchronization data of deals on TAP Programmatic.
More information to come.
Posted May 29, 2026 - 08:15 UTC
This incident affects: AMERICAS (TAP Programmatic UI (Yield-Op)), APAC (TAP Programmatic UI (Yield-Op)), and EMEA (TAP Programmatic UI (Yield-Op)).