Manadge data not loading in Dashbaords

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved
Posted Dec 17, 2025 - 07:47 UTC

Monitoring

Services were restarted and data is once again available.
We will be monitoring the situation closely.
Posted Dec 15, 2025 - 16:31 UTC

Investigating

We are investigating an issue where dashboard data is not loading in Manadge.
More information to come.
Posted Dec 15, 2025 - 16:24 UTC
This incident affected: AMERICAS (Manadge (TAP Programmatic Analytics Dashboard)), APAC (Manadge (TAP Programmatic Analytics Dashboard)), and EMEA (Manadge (TAP Programmatic Analytics Dashboard)).