TAP UI access refused

Incident Report for Triton Digital Platform Status

Monitoring

A fix has been applied. Users should once again be able to access TAP without issues.
We will be monitoring the situation closely.
Posted Nov 07, 2025 - 20:26 UTC

Investigating

We are investigating an issue where certain users are unable to log into TAP. Those users will see a message saying they are not authorized to access TAP when they have valid users and credentials to do so.
Our team is actively seeking a solution.
More information to come.
Posted Nov 07, 2025 - 19:57 UTC
This incident affects: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).