Manadge: Missing data on June 7th (13:00 to 18:00 UTC)

Incident Report for Triton Digital Platform Status

Resolved

Data has been reprocessed and s now displaying correctly int he Manadge UI.
This incident is considered resolved.
Posted Jun 16, 2025 - 18:27 UTC

Identified

We have identified an issue where data is missing in Manadge between 13:00 and 18:00 UTC on June 7th 2025.
We are currently reprocessing the data to have it displayed.
More information to come.
Posted Jun 16, 2025 - 14:49 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).