Australia Live Streaming Services network issues causing listeners disconnections

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted Apr 23, 2025 - 14:58 UTC

Monitoring

The service has been restored and we are actively monitoring the situation.
More information to come.
Posted Apr 19, 2025 - 03:54 UTC

Investigating

We are currently investigating network issues impacting our Live Streaming Services in Australia, causing listener disconnections.
More information to come.
Posted Apr 19, 2025 - 02:56 UTC
This incident affected: APAC (South East & Pacific - Live Streaming Delivery).