TAP issues when creating and copying flights

Incident Report for Triton Digital Platform Status

Monitoring

The root cause of the issue has been identified. A fix has been deployed.
Teams are actively monitoring the system to confirm its effectiveness.
Posted Jul 16, 2025 - 20:47 UTC

Investigating

We are investigating an issue in TAP where some flights are improperly created or copied. The resulting flights sometimes does not save at all or is saved with missing parameters.
We advise clients to create flights from scratch until this incident can be resolved.
More information to come.
Posted Jul 12, 2025 - 17:07 UTC
This incident affects: EMEA (TAP UI), AMERICAS (TAP UI), and APAC (TAP UI).