Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2020 - 13:01 UTC
Scheduled
Dear Triton Digital Customer,
As you may be aware, industry utilization of DAAST has steadily declined in recent years in lieu of the continuously evolving VAST spec.
A blend of both DAAST and VAST, the latest VAST spec (4.1) enables technology providers like ourselves to streamline, simplify, and future-proof our strategic integrations by utilizing one ubiquitous spec.
Although our On-Demand Ad Server currently supports VAST, we plan to update it in coming months to support the latest VAST specs, which will result in the deprecation of support for DAAST at the end of April.
As of May 1st, the default rendering format for our On-Demand Ad Server will be VAST, even if you have DAAST specified as your rendering format. Moving forward, we ask that you update your on-demand calls to Triton using fmt=VAST as opposed to fmt=DAAST. If you do not specify any format, VAST will remain the default.
If you have any questions or concerns relative to this update in the meantime, please don’t hesitate to contact your account manager or to contact us by creating a Support ticket.
Best Regards, Your Triton Digital Team
Posted Mar 16, 2020 - 17:09 UTC
This scheduled maintenance affected: AMERICAS (On-Demand Ad Delivery).