Reports of slow Podcast downloads in Brasil
Incident Report for Triton Digital Platform Status
Resolved
We are marking this issue as resolved.
Posted Feb 12, 2020 - 19:23 UTC
Monitoring
A fix has been implemented. More details to follow.
Posted Jan 15, 2020 - 22:13 UTC
Investigating
We are investigating reports of slowness downloading podcasts in Brazil.
More information will follow.
Posted Jan 15, 2020 - 19:38 UTC
This incident affected: AMERICAS (Podcast Delivery).