Manadge: inability to share dashboards with other members
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 13:26 UTC
Identified
Our team has found the issue and a bug fix is currently being developed.
More information to come.
Posted Jan 07, 2025 - 14:27 UTC
Investigating
We are currently investigating an issue where users are unable to share dashboards with other Manadge members.
Our team is working towards restoring this minor functionality.
More information to come.
Posted Jan 03, 2025 - 19:59 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).