Campaign Pacing issue might cause overdelivery
Incident Report for Triton Digital Platform Status
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 20:35 UTC
Monitoring
A fix has been applied to the pacing mechanism. Pacing should be back to normal.
We will monitor the situation closely.
Posted Sep 24, 2021 - 14:38 UTC
Investigating
We have become aware of an issue in the advertising pacing mechanism that may impact campaign pacing for some of our clients. Campaigns will likely overdeliver until this issue is fixed.
More information to follow.
Posted Sep 22, 2021 - 20:19 UTC
This incident affected: EMEA (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery), AMERICAS (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery), and APAC (Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery).