PCM data processing delayed
Incident Report for Triton Digital Platform Status
Resolved
Data has been reprocessed and is fully available in the PCM UI.
This incident is considered resolved.
Posted Jul 18, 2024 - 19:26 UTC
Monitoring
The issue has been already identified and the data is currently being reprocessed.
We would like to clarify that there is no data being displayed for yesterday and partial data for the 14th of July.
More information to come.
Posted Jul 18, 2024 - 13:02 UTC
Investigating
We are currently investigating an issue impacting Podcast Metrics data processing mechanism.
This is creating a delay in the data being displayed. The Metrics UI and exports show partial data for yesterday´s and the 14th of July.
There is no data loss.
More information to come.
Posted Jul 18, 2024 - 12:56 UTC
This incident affected: EMEA (Podcast Metrics UI), AMERICAS (Podcast Metrics UI), and APAC (Podcast Metrics UI).