Avails / Forecasting Reach Extension Report not displaying Inventory Owner name

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved and the issue is no longer occurring.
Posted May 13, 2026 - 20:37 UTC

Monitoring

A fix has been implemented and the issue should no longer occur. We are monitoring the results.
Posted May 13, 2026 - 15:03 UTC

Identified

We are currently experiencing an issue in the Forecasting Reach Extension Report where Inventory Owner names are not being displayed.

This is not affecting reach extension inventory results, or the other Forecasting endpoints.

Our team is implementing a fix to this issue. More information to come.
Posted May 13, 2026 - 13:41 UTC
This incident affected: EMEA (TAP Reporting - Inventory Availability Forecasting), AMERICAS (TAP Reporting - Inventory Availability Forecasting), and APAC (TAP Reporting - Inventory Availability Forecasting).