Avails API / Forecasting errors

Incident Report for Triton Digital Platform Status

Resolved

This incident is considered resolved.
Posted Oct 28, 2025 - 14:52 UTC

Monitoring

Our latest mitigation efforts are proving to be successful. Forecasting API errors are now back to stable operating parameters.
We will monitor the situation closely.
Posted Oct 27, 2025 - 20:42 UTC

Investigating

We are currently investigating an issue where users may experience errors when running Forecasting queries in the UI and also getting 500 errors when sending API queries to the avails API.

Our team is investigating the issue. More information to come.
Posted Oct 27, 2025 - 19:45 UTC
This incident affected: EMEA (TAP Reporting - Inventory Availability Forecasting), AMERICAS (TAP Reporting - Inventory Availability Forecasting), and APAC (TAP Reporting - Inventory Availability Forecasting).