Completed
The scheduled maintenance has been completed.
Posted Apr 24, 2025 - 05:01 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Apr 24, 2025 - 03:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 01:01 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2025 - 14:17 UTC
Scheduled
We will be performing an upgrade to core network equipment on our Montreal datacenter that will take place on April 24th at 1AM UTC (April 23rd 9PM EDT). The operation is expected to run for up to 4 hours.
The redundancy in place for our core services should make this seamless and non impacting for listeners as we will route the podcast, live radio and advertising requests outside of this datacenter ahead of the maintenance window.
Nevertheless, a few services may experience brief downtime during that period, inclusive of:
- Sam Broadcaster Cloud (Station may stop and listeners will get disconnected)
- Metrics
- Metrics APIs
- Console
- Forecasting
- Nowplaying API
Our team will be monitoring the situation closely throughout the scheduled maintenance.
If you have any questions or concerns, please feel free to reach out by opening up a ticket via our Support portal: http://support.tritondigital.com/.
Best Regards,
Your Triton Digital Team
Posted Apr 17, 2025 - 16:39 UTC
This scheduled maintenance affected: AMERICAS (East - Live Streaming Delivery, Podcast Delivery, Live Streaming Ad Delivery, On-Demand Ad Delivery, Podcast Ad Delivery, Yield-Op Ad Delivery, Tap Reporting - Inventory Availability Forecasting, Tap Explore, Metrics API (Advertising + Measurement), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI, Webcast Metrics API, Single Sign On Services, Login services, Triton Console, SAM Broadcaster Cloud, Royalty Reporting Metrics UI, Settings UI, Content Delivery Network APIs), EMEA (Tap Reporting - Inventory Availability Forecasting, Tap Explore, Metrics API (Advertising + Measurement), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI, Webcast Metrics API, Single Sign On Services, Login services, Triton Console, SAM Broadcaster Cloud, Royalty Reporting Metrics UI, Settings UI, Content Delivery Network APIs), and APAC (Tap Reporting - Inventory Availability Forecasting, Tap Explore, Metrics API (Advertising + Measurement), Podcast Metrics UI, Streaming Metrics UI, Webcast Metrics UI, Webcast Metrics API, Single Sign On Services, Login services, Triton Console, Royalty Reporting Metrics UI, Settings UI, Content Delivery Network APIs).