Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2026 - 21:20 UTC
Scheduled
The following items will be deployed in our latest release: [BAPI] Remove Bamboo CI/CD specs and dependencies -> Debt [BAPI] Small refactor of system and integration test setup in buld.gradle - booking-api -> Debt [BAPI] On the Search Organization endpoint, primary_organization filter not being respected -> Debt [BAPI] Add attribute in Orgs for 3rd-Party Data-Weather -> Feature [BAPI] Add attribute in Orgs for Demos+ permissions -> Feature [BAPI, Downstream Events Processor, tap-lib-common] Handle new Targeting dimensions in Flight Details for Addressability, Format, Language, and Delivery Method -> Feature
Posted Feb 24, 2026 - 21:16 UTC
This scheduled maintenance affected: EMEA (TAP UI, TAP API), AMERICAS (TAP UI, TAP API), and APAC (TAP UI, TAP API).