Our monitoring shows no signs of further issues. This incident is considered resolved.
Posted Aug 28, 2026 - 13:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 10:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2026 - 07:56 UTC
Investigating
We are aware of an issue with our cloud hosting provider that is delaying analytics processing. Azure is having issues with Event Hubs since 05:15 AM UTC. This impacts
Analytics processing is delayed; however, once the issue is resolved, the system will catch up automatically, and downloads will appear Changes that would normally trigger a webhook event to be fired will be delayed, or in some cases lost. Some webhook events may be recovered once the underlying issue is resolved however, we expect some events will be discarded and not persisted due to the nature of this issue Audit events for changes made during the incident will not be delayed, or in some cases, lost. Some audit events may be recovered once the underlying issue is resolved, however, we expect some events will be discarded and not persisted due to the nature of this issue
Posted Aug 28, 2026 - 05:15 UTC
This incident affected: EMEA (Omny Studio Management Portal), APAC (Omny Studio Management Portal), and AMERICAS (Omny Studio Management Portal).