Avails/Forecasting UI - not reflecting flights created or updated since Nov 21

Incident Report for Triton Digital Platform Status

Resolved

This incident is now resolved.
Posted Nov 25, 2025 - 14:12 UTC

Monitoring

The fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 08:55 UTC

Identified

Avails/Forecasting UI are currently not reflecting flights created or updated since Friday Nov 21.
A fix is in progress, and updates will resume once processing is restored.
The team is focus on solving the problem, we will keep you posted on progress.
Posted Nov 24, 2025 - 14:01 UTC
This incident affected: EMEA (TAP Reporting - Inventory Availability Forecasting), AMERICAS (TAP Reporting - Inventory Availability Forecasting), and APAC (TAP Reporting - Inventory Availability Forecasting).