Intermittent legacy Tap login issues
Incident Report for Triton Digital Platform Status
Resolved
This incident is considered resolved.
Posted Feb 10, 2023 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 22:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 22:40 UTC
Investigating
We are investigating intermittent issues of users unable to log into the legacy Tap user interface.
Posted Feb 03, 2023 - 22:36 UTC
This incident affected: EMEA (Legacy Tap UI), AMERICAS (Legacy Tap UI), and APAC (Legacy Tap UI).