Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2026 - 23:15 UTC
Scheduled
The following items will be deployed in our latest release: [BAPI] Make Demos+ attribute required -> Feature [BAPI] Make Brand Suitability and Contextual IAB attributes required -> Feature [BAPI] Make 3rd party weather data attribute required -> Feature [BAPI] Find using publisherId AdQuality/Exclusivity targeting bug -> Bug [BAPI, tap-lib-common] Update endpoints for Starship Brand Safety calls -> Feature [tap-lib-common] Change contextual tags dimension name from contextual-iab-category to contextual-categories -> Debt [adops-ai-assistant] Identify and Curate the Tools exposed to agents for BAPI -> Feature
Posted Apr 15, 2026 - 23:02 UTC
This scheduled maintenance affected: EMEA (TAP UI, TAP API), AMERICAS (TAP UI, TAP API), and APAC (TAP UI, TAP API).