Incorrect Data Displayed in TAP Explore and TAP UI for Flights Created on January 30th

Incident Report for Triton Digital Platform Status

Update

We are continuing to investigate the issue and found that it is also impacting pacing, which could result in certain flights delivering slightly more or less than expected.
More information to come.
Posted Jan 30, 2026 - 16:37 UTC

Investigating

We are aware of an issue affecting the accuracy of data displayed in TAP Explore and TAP UI for flights that were created on January 30th.
Users may notice that metrics and report outputs for these specific flights do not reflect the correct information.
Our teams are actively investigating the root cause and working to resolve the data inconsistency as soon as possible.
More information to come.
Posted Jan 30, 2026 - 15:44 UTC
This incident affects: EMEA (TAP UI, TAP Explore), AMERICAS (TAP UI, TAP Explore), and APAC (TAP UI, TAP Explore).