Possible networking issues in North America

Incident Report for Triton Digital Platform Status

Resolved

One of our provider's had an equipment failure in Seattle. This issue is now resolved.
Posted May 22, 2020 - 14:42 UTC

Monitoring

Network traffic seems to be stabilizing but we continue to monitor the situation.
Posted May 22, 2020 - 14:11 UTC

Investigating

We are currently investigating a potential network traffic issue in North America. East and West coast stations could be affected. More information will follow.
Posted May 22, 2020 - 13:57 UTC
This incident affected: AMERICAS (Live Streaming Delivery - East).