Issue with WCM Realtime Monitoring

Incident Report for Triton Digital Platform Status

Resolved

No further indication of problems with access to Realtime statistics has been observed.
Note that this incident only affected the UI and not the statistics themselves.
This incident is considered resolved.
Posted Jul 08, 2026 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2026 - 08:55 UTC

Investigating

We are currently investigating an issue affecting WCM Realtime Monitoring, where some users may encounter a “No content to display” message.
Posted Jul 07, 2026 - 23:03 UTC
This incident affected: EMEA (Webcast Metrics UI), AMERICAS (Webcast Metrics UI), and APAC (Webcast Metrics UI).