Problems with creative upload with Tap and Omny Campaign manager
Incident Report for Triton Digital Platform Status
Resolved
This issue is considered resolved.
Posted Jan 26, 2022 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 04:51 UTC
Update
This is also causing delays for new media in bid response from Yield-Op to be transcoded, meaning you will see an increase of creative not transcoded in your analytics dashboard.

Note that creative not transcoded does not mean there were no wins. It means the specific creative associated with a bid cannot yet be used (another bid can win).
Posted Jan 12, 2022 - 04:16 UTC
Investigating
We are investigating an issue where some of our clients may be experiencing problems when uploading creatives to Tap and Omny Campaign Manager.
More information to follow.
Posted Jan 12, 2022 - 02:39 UTC
This incident affected: EMEA (Yield-Op Ad Delivery), AMERICAS (Yield-Op Ad Delivery), and APAC (Yield-Op Ad Delivery).