Yield-Op Rill Dashboard data older than 30 days unavailable

Incident Report for Triton Digital Platform Status

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 16:55 UTC

Monitoring

Our team has resolved this issue. Rill data is now responding as expected. We will continue to monitor this situation.
Posted Dec 05, 2023 - 18:31 UTC

Investigating

Our teams are currently investigating an issue where data in Rill reporting that is older than 30 days in the Rill dashboard is slow or unavailable. This situation is not impacting ad delivery.

More information will follow.
Posted Dec 05, 2023 - 16:37 UTC
This incident affected: EMEA (Yield-Op Analytics Dashboard), AMERICAS (Yield-Op Analytics Dashboard), and APAC (Yield-Op Analytics Dashboard).