Webcast Metrics - Log Collection Realtime listening data missing

Incident Report for Triton Digital Platform Status

Resolved

The data will be available in Webcast Metrics Explore, but the gap will be visible in Webcast Metrics - Realtime Listening.
Posted Jun 30, 2026 - 10:43 UTC

Identified

We detected an issue with Webcast Metrics Realtime listening data for 3rd party log collected publishers. There is a data gap from June 29 at 8:23 PM UTC to June 30 at 10:30 AM UTC.
Only realtime data was affected and it cannot be restored.
Posted Jun 30, 2026 - 10:39 UTC
This incident affected: EMEA (Webcast Metrics UI, Data Collection Services (LT / LC)), AMERICAS (Webcast Metrics UI, Data Collection Services (LT / LC)), and APAC (Webcast Metrics UI, Data Collection Services (LT / LC)).